Author Topic: Two technical problems with the forum  (Read 1239 times)

LankyYankee

  • Hero Member
  • *****
  • Posts: 11614
    • View Profile
Two technical problems with the forum
« on: March 05, 2011, 10:37:40 am »
If I want to visit an old page in a thread, when I click on the elipsis in the list of pages, that is, the three dots in 1 2 . . . 35 36, nothing happens, instead of the missing page numbers appearing

When I try to post a repy in the thread, the several rows of icons above the box for the message do not appear.

Is anyone else experiencing these?

Geoff

  • Hero Member
  • *****
  • Posts: 11892
  • The history of astronomy is a history of receding horizons. - Hubble.
    • View Profile
Re: Two technical problems with the forum
« Reply #1 on: March 05, 2011, 10:50:23 am »
Working fine for me.

What browser are you using?

I'm on Safari 5.0.3
  Sometimes I think we're alone. Sometimes I think we're not. In either case, the prospect is staggering!- Arthur C. Clarke

LankyYankee

  • Hero Member
  • *****
  • Posts: 11614
    • View Profile
Re: Two technical problems with the forum
« Reply #2 on: March 05, 2011, 11:02:27 am »
Thanks, I'm using Firefox 3.6.13.  I'm still having to problem, but I guess if I'm the only one, then it's something I will need to fix on my end.  When I resolve it, will post a report back here.

pluk

  • Hero Member
  • *****
  • Posts: 7161
  • serving coffee on aircraft causes turbulance
    • View Profile
Re: Two technical problems with the forum
« Reply #3 on: March 05, 2011, 11:14:36 am »
If I want to visit an old page in a thread, when I click on the elipsis in the list of pages, that is, the three dots in 1 2 . . . 35 36, nothing happens, instead of the missing page numbers appearing

Wow!  :o I never knew that feature existed! :D and it's working for me @ Firefox-3.6.14 on windows-XP

I would guess that you'll need javascript enabled for it to work. Would it be possible that you have it turned off for galaxyzooforum.org?
We tend to overestimate the effect of a technology in the short run and underestimate the effect in the long run. - Roy Amara, engineer, futurist (b. 1925)

pluk

  • Hero Member
  • *****
  • Posts: 7161
  • serving coffee on aircraft causes turbulance
    • View Profile
Re: Two technical problems with the forum
« Reply #4 on: March 05, 2011, 11:17:59 am »
When I try to post a repy in the thread, the several rows of icons above the box for the message do not appear.

Yup! Definitely sounds like you have javascript turned off for the forum.

I just turned it off, and now see the exact behaviour you describe.
We tend to overestimate the effect of a technology in the short run and underestimate the effect in the long run. - Roy Amara, engineer, futurist (b. 1925)

LankyYankee

  • Hero Member
  • *****
  • Posts: 11614
    • View Profile
Re: Two technical problems with the forum
« Reply #5 on: March 05, 2011, 11:58:11 am »
THANK YOU!!!!!!!!  I don't know how I turned it off, but it was turned off, and now that it is back on, all's working normally.

pluk

  • Hero Member
  • *****
  • Posts: 7161
  • serving coffee on aircraft causes turbulance
    • View Profile
Re: Two technical problems with the forum
« Reply #6 on: March 05, 2011, 01:09:21 pm »
You're welcome :D

It's often safer though to have javascript turned-off by default and selectively turn it on for only those sites that you trust.

The 'no-script' Firefox plugin is a great help in making this a manageable goal.

Times are changing though. The number of sites that simply won't do or display anything, without the support of javascript is growing... and growing rapidly.. :(
 
We tend to overestimate the effect of a technology in the short run and underestimate the effect in the long run. - Roy Amara, engineer, futurist (b. 1925)